Impossible de rejoindre Minecraft PE version 8.1, dit serveur obsolète?

Essayer de connecter mon iPod 4 de son iPod à mon iPod 4s. Les deux utilisent iOS6, tous deux jouant à la version 8.1 de Minecraft. Mon iPhone se joint à mon iPad, pas de problème, mais pas à l'iPhone 4. Si j'essaie de me connecter à partir de l'iPhone4, il dit «serveur désuet» si j'essaie de me connecter à partir de mon iPhone 4S, le monde wifi de l'iPhone4 ne s'affiche même pas En option pour se connecter. La même version du même réseau wifi, qu'est-ce que je manque?

Cela signifie que le serveur que vous essayez de jouer sur un monde / serveur utilise une version désuète du jeu, donc ne vous permet pas de jouer. Disons que vous avez Minecraft Pocket Edition 0.9.0 et que vous avez tenté de vous connecter à un serveur / monde à l'aide de 0.8.0, vous recevrez ce message d'erreur.

C'est essentiellement les dispositifs eux-mêmes qui causent le (s) problème (s). Ils sont désuets qu'ils peuvent à peine se connecter les uns avec les autres. Donc, dans ce cas, assurez-vous que les deux appareils sont à la plus haute mise à jour maximale possible, puis essayez de vous connecter à nouveau.

Mais si cela ne fonctionne toujours pas, le problème est soit dans votre routeur Internet, soit il s'agit d'un bug sur le jeu, soit sur le périphérique lui-même.

J'espère que cela t'aides! 😉

Eh bien, moi et mon frère essayais de jouer à Minecraft ensemble, mais il a malheureusement dit "Ce client / serveur est désuet", alors nous nous sommes assurés que nous sommes sur le même réseau / wifi et nous avons eu les mises à jour les plus élevées possibles. Si cela ne fonctionne pas, il y a un bug dans le jeu ou votre routeur réseau ou simplement votre appareil.